summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9595514..41f1068 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -35,6 +35,7 @@ include_directories(
add_executable(fwbench fwbench.c)
add_executable(seqreader seqreader.c)
+add_executable(rndreader rndreader.c)
if (USE_UFO_GENERATOR)
target_link_libraries(fwbench m ufo fastwriter ${GLIB2_LIBRARIES} ${GTHREAD2_LIBRARIES})
@@ -43,5 +44,6 @@ else (USE_UFO_GENERATOR)
endif (USE_UFO_GENERATOR)
target_link_libraries(seqreader aio)
+target_link_libraries(rndreader aio)
configure_file(config.h.in ${CMAKE_CURRENT_BINARY_DIR}/config.h)