summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@dside.dyndns.org>2012-11-29 11:43:08 +0100
committerSuren A. Chilingaryan <csa@dside.dyndns.org>2012-11-29 11:43:08 +0100
commitce7895919b2379de37b4004e7b17ed192cae30c4 (patch)
treea0d86846bb1b28f02db740d3f3a78be102b279dd /CMakeLists.txt
parent8cf73663783503d8e9ebef42e193bd90d6c84313 (diff)
downloadfwbench-ce7895919b2379de37b4004e7b17ed192cae30c4.tar.gz
fwbench-ce7895919b2379de37b4004e7b17ed192cae30c4.tar.bz2
fwbench-ce7895919b2379de37b4004e7b17ed192cae30c4.tar.xz
fwbench-ce7895919b2379de37b4004e7b17ed192cae30c4.zip
EDF reading emulation (iteration1)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9595514..41f1068 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -35,6 +35,7 @@ include_directories(
add_executable(fwbench fwbench.c)
add_executable(seqreader seqreader.c)
+add_executable(rndreader rndreader.c)
if (USE_UFO_GENERATOR)
target_link_libraries(fwbench m ufo fastwriter ${GLIB2_LIBRARIES} ${GTHREAD2_LIBRARIES})
@@ -43,5 +44,6 @@ else (USE_UFO_GENERATOR)
endif (USE_UFO_GENERATOR)
target_link_libraries(seqreader aio)
+target_link_libraries(rndreader aio)
configure_file(config.h.in ${CMAKE_CURRENT_BINARY_DIR}/config.h)