summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 73ce228..8b8a8c3 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -1,4 +1,5 @@
-bin_PROGRAMS= example1 example2
+bin_PROGRAMS=
+noinst_PROGRAMS= example1 example2
example1_SOURCES= example1.c
example1_LDADD= ../src/librcc.la
example2_SOURCES= example2.c
@@ -28,6 +29,8 @@ endif
EXTRA_DIST= input-russian.txt rcc.xml rcc-example.xml mpg123-rcc.patch
+
+
test: example2
cat input-russian.txt | ./example2