summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 710b7dc..9d6331b 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -18,6 +18,14 @@ rcc_gtk2_config_LDADD=../ui/librccgtk2.la @GTK2_LIBS@
rcc_gtk2_config_CPPFLAGS = @GTK2_CFLAGS@ -I../src -I../ui
endif
+if HAVE_GTK3
+bin_PROGRAMS+= rcc-gtk3-config
+rcc_gtk3_config_SOURCES = rcc-gtk-config.c
+rcc_gtk3_config_LDADD=../ui/librccgtk3.la @GTK3_LIBS@
+rcc_gtk3_config_CPPFLAGS = @GTK3_CFLAGS@ -I../src -I../ui
+endif
+
+
EXTRA_DIST= input-russian.txt rcc.xml rcc-example.xml mpg123-rcc.patch
test: example2