summaryrefslogtreecommitdiffstats
path: root/sys-apps/fbres/fbres-1.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/fbres/fbres-1.0.ebuild')
-rw-r--r--sys-apps/fbres/fbres-1.0.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/sys-apps/fbres/fbres-1.0.ebuild b/sys-apps/fbres/fbres-1.0.ebuild
new file mode 100644
index 0000000..170fd1c
--- /dev/null
+++ b/sys-apps/fbres/fbres-1.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header:
+
+inherit eutils
+
+DESCRIPTION="Init script to set framebuffer resolution"
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="amd64 x86"
+RDEPEND="sys-libs/ncurses"
+
+src_install() {
+ dodir /etc/conf.d
+ dodir /etc/init.d
+
+ install -m 0755 ${FILESDIR}/fbres.sysinit ${D}/etc/init.d/fbres
+ install -m 0644 ${FILESDIR}/fbres.sysconfig ${D}/etc/conf.d/fbres
+}