summaryrefslogtreecommitdiffstats
path: root/sci-geosciences/gipfel/gipfel-0.2.5.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sci-geosciences/gipfel/gipfel-0.2.5.ebuild')
-rw-r--r--sci-geosciences/gipfel/gipfel-0.2.5.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/sci-geosciences/gipfel/gipfel-0.2.5.ebuild b/sci-geosciences/gipfel/gipfel-0.2.5.ebuild
new file mode 100644
index 0000000..7fb88d3
--- /dev/null
+++ b/sci-geosciences/gipfel/gipfel-0.2.5.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sci-geosciences/gpscorrelate/gpscorrelate-1.5.6.ebuild,v 1.3 2008/08/23 18:13:05 maekke Exp $
+
+inherit eutils
+
+DESCRIPTION="gipfel helps to find the names of mountains or points of interest on a picture."
+HOMEPAGE="http://www.ecademix.com/JohannesHofmann/gipfel.html"
+SRC_URI="http://www.ecademix.com/JohannesHofmann/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE="doc gtk"
+DEPEND=">=x11-libs/fltk-1.1.7
+ sci-libs/gsl
+ media-libs/tiff
+ media-gfx/exif"
+
+src_compile() {
+ econf
+ emake
+}
+
+src_install() {
+ emake install DESTDIR=${D}
+ dodoc README NEWS
+}