summaryrefslogtreecommitdiffstats
path: root/dev-ruby/cheetah/cheetah-0.5.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/cheetah/cheetah-0.5.1.ebuild')
-rw-r--r--dev-ruby/cheetah/cheetah-0.5.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-ruby/cheetah/cheetah-0.5.1.ebuild b/dev-ruby/cheetah/cheetah-0.5.1.ebuild
new file mode 100644
index 0000000..3fd53db
--- /dev/null
+++ b/dev-ruby/cheetah/cheetah-0.5.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+USE_RUBY="ruby24 ruby25 ruby26"
+RUBY_FAKEGEM_EXTRAINSTALL="VERSION"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Your swiss army knife for executing external commands in Ruby safely and conveniently."
+HOMEPAGE="https://rubygems.org/gems/cheetah/"
+
+LICENSE="Ruby"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+ruby_add_rdepend "
+ >=dev-ruby/abstract_method-1.2
+"
+
+ruby_add_bdepend "
+ >=dev-ruby/rspec-3.3
+ >=dev-ruby/yard-0.9.11
+"