summaryrefslogtreecommitdiffstats
path: root/dev-php/pecl-stats/pecl-stats-1.0.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-stats/pecl-stats-1.0.2.ebuild')
-rw-r--r--dev-php/pecl-stats/pecl-stats-1.0.2.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-php/pecl-stats/pecl-stats-1.0.2.ebuild b/dev-php/pecl-stats/pecl-stats-1.0.2.ebuild
new file mode 100644
index 0000000..36a34fe
--- /dev/null
+++ b/dev-php/pecl-stats/pecl-stats-1.0.2.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PECL-sqlite/Attic/PECL-sqlite-1.0.3.ebuild,v 1.7 2006/05/21 01:53:28 chtekk dead $
+
+EAPI=6
+
+PHP_EXT_ZENDEXT="no"
+PHP_EXT_INI="yes"
+PHP_EXT_PECL_PKG="stats"
+PHP_EXT_NAME="stats"
+USE_PHP="php5-6 php5-5 php5-4 php5-3"
+
+inherit php-ext-pecl-r3
+
+IUSE=""
+DESCRIPTION="PHP statistics package"
+HOMEPAGE="http://pecl.php.net/package/stats"
+SLOT="0"
+LICENSE="PHP"
+KEYWORDS="alpha amd64 ~ia64 ppc ~sparc x86"
+
+
+src_prepare() {
+ local slot
+ for slot in $(php_get_slots); do
+ php_init_slot_env ${slot}
+ epatch "${FILESDIR}"/stats-php54.diff
+ done
+
+ php-ext-source-r2_src_prepare
+}