summaryrefslogtreecommitdiffstats
path: root/app-misc/tangogps/tangogps-0.9.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/tangogps/tangogps-0.9.3.ebuild')
-rw-r--r--app-misc/tangogps/tangogps-0.9.3.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/app-misc/tangogps/tangogps-0.9.3.ebuild b/app-misc/tangogps/tangogps-0.9.3.ebuild
new file mode 100644
index 0000000..b61d960
--- /dev/null
+++ b/app-misc/tangogps/tangogps-0.9.3.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+#inherit some_eclass another_eclass
+
+DESCRIPTION="tangoGPS is a lightweight and fast mapping application."
+HOMEPAGE="http://www.tangogps.org/"
+SRC_URI="http://www.tangogps.org/downloads/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 amd64"
+IUSE=""
+
+RDEPEND=""
+DEPEND="sys-devel/gettext
+ x11-libs/gtk+
+ sys-apps/dbus
+ gnome-base/gconf
+ net-misc/curl
+ >=sci-geosciences/gpsd-2.34"
+
+src_compile() {
+ econf \
+ || die "could not configure"
+ emake || die "emake failed"
+}
+
+
+src_install() {
+ emake install DESTDIR="${D}" || die "Install failed"
+ dodoc NEWS README* AUTHORS ChangeLog
+}
+
+