summaryrefslogtreecommitdiffstats
path: root/app-i18n/rcctools/rcctools-0.1.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-i18n/rcctools/rcctools-0.1.1.ebuild')
-rw-r--r--app-i18n/rcctools/rcctools-0.1.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-i18n/rcctools/rcctools-0.1.1.ebuild b/app-i18n/rcctools/rcctools-0.1.1.ebuild
new file mode 100644
index 0000000..fcc8ab9
--- /dev/null
+++ b/app-i18n/rcctools/rcctools-0.1.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header:
+
+inherit eutils
+
+DESCRIPTION="Command line interface to LibRCC"
+SRC_URI="http://dside.dyndns.org/files/rusxmms/rcctools-${PV}.tar.bz2"
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86 amd64"
+
+src_unpack() {
+ unpack ${P}.tar.bz2
+}
+
+src_compile() {
+ econf
+ make
+}
+
+src_install() {
+ into /usr
+ mkdir -p ${D}/usr/bin
+ make install DESTDIR=${D} INSTALLTOP=${D}/usr
+}