summaryrefslogtreecommitdiffstats
path: root/app-i18n/librcd/librcd-0.1.14.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-i18n/librcd/librcd-0.1.14.ebuild')
-rw-r--r--app-i18n/librcd/librcd-0.1.14.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-i18n/librcd/librcd-0.1.14.ebuild b/app-i18n/librcd/librcd-0.1.14.ebuild
new file mode 100644
index 0000000..ededc9f
--- /dev/null
+++ b/app-i18n/librcd/librcd-0.1.14.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header:
+
+inherit eutils
+
+DESCRIPTION="LibRCD is Russian Encoding Detection Library"
+SRC_URI="http://dside.dyndns.org/files/rusxmms/librcd-${PV}.tar.bz2"
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86 amd64"
+
+src_unpack() {
+ unpack ${P}.tar.bz2
+}
+
+src_compile() {
+ rm -f Makefile.in aclocal.m4
+
+ ./autogen.sh
+ econf
+ make
+}
+
+src_install() {
+ into /usr
+ mkdir -p ${D}/usr/lib
+ mkdir -p ${D}/usr/include
+ make install DESTDIR=${D} INSTALLTOP=${D}/usr
+}