summaryrefslogtreecommitdiffstats
path: root/app-dicts/makedict/makedict-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-dicts/makedict/makedict-9999.ebuild')
-rw-r--r--app-dicts/makedict/makedict-9999.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/app-dicts/makedict/makedict-9999.ebuild b/app-dicts/makedict/makedict-9999.ebuild
new file mode 100644
index 0000000..807aab3
--- /dev/null
+++ b/app-dicts/makedict/makedict-9999.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+EAPI=5
+
+inherit subversion cmake-utils
+
+DESCRIPTION="A converter between many dictionary formats (dictd, dsl, sdict, stardict, xdxf)"
+HOMEPAGE="http://xdxf.sf.net"
+ESVN_REPO_URI="https://xdxf.svn.sourceforge.net/svnroot/xdxf/trunk"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 amd64"
+IUSE="doc"
+
+DEPEND="
+ sys-libs/zlib
+ >=dev-libs/glib-2.6.0
+ dev-libs/expat
+"
+RDEPEND="
+ ${DEPEND}
+ virtual/python
+"
+
+src_install() {
+ cmake-utils_src_install
+ dodoc AUTHORS ChangeLog README TODO
+}
+