summaryrefslogtreecommitdiffstats
path: root/xml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'xml/CMakeLists.txt')
-rw-r--r--xml/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/xml/CMakeLists.txt b/xml/CMakeLists.txt
index a7ac800..8848c79 100644
--- a/xml/CMakeLists.txt
+++ b/xml/CMakeLists.txt
@@ -1,3 +1,8 @@
+
+install(FILES devices.xsd
+ DESTINATION ${PCILIB_DATA_DIR}
+)
+
install(FILES model.xsd references.xsd types.xsd
DESTINATION ${PCILIB_MODEL_DIR}
)