summaryrefslogtreecommitdiffstats
path: root/pcitool/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pcitool/CMakeLists.txt')
-rw-r--r--pcitool/CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/pcitool/CMakeLists.txt b/pcitool/CMakeLists.txt
index af0f6e4..6bd7ba1 100644
--- a/pcitool/CMakeLists.txt
+++ b/pcitool/CMakeLists.txt
@@ -25,11 +25,7 @@ if (NOT DISABLE_PCITOOL)
# LINK_FLAGS "-Wl,pcitool/libpcitool.a"
#)
- if(NOT DEFINED BIN_INSTALL_DIR)
- set(BIN_INSTALL_DIR "${CMAKE_INSTALL_PREFIX}/bin")
- endif(NOT DEFINED BIN_INSTALL_DIR)
-
install(TARGETS pci
- DESTINATION ${BIN_INSTALL_DIR}
+ DESTINATION ${CMAKE_INSTALL_BINDIR}
)
endif (NOT DISABLE_PCITOOL)