summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVasilii Chernov <vchernov@inr.ru>2016-02-17 17:20:25 +0100
committerVasilii Chernov <vchernov@inr.ru>2016-02-17 17:20:25 +0100
commit9a9ffd5594a5d27bbecf6160de2c33d44870f5bd (patch)
tree1fbe5bd017cdc2e81fd7a6a45669d64276438289 /CMakeLists.txt
parent3269dce32883e14b45cc490a0cc0037b4c808a68 (diff)
downloadpcitool-9a9ffd5594a5d27bbecf6160de2c33d44870f5bd.tar.gz
pcitool-9a9ffd5594a5d27bbecf6160de2c33d44870f5bd.tar.bz2
pcitool-9a9ffd5594a5d27bbecf6160de2c33d44870f5bd.tar.xz
pcitool-9a9ffd5594a5d27bbecf6160de2c33d44870f5bd.zip
Refactor pcipywrap to object
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 846623f..5bfff47 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ cmake_minimum_required(VERSION 2.8)
#set(CMAKE_PREFIX_PATH ${CMAKE_SYSTEM_PREFIX_PATH})
set(DISABLE_PCITOOL FALSE CACHE BOOL "Build only the library")
-set(BUILD_PYTHON_MODULES FALSE CACHE BOOL "Build pcilib python modules")
+set(BUILD_PYTHON_MODULES TRUE CACHE BOOL "Build pcilib python modules")
#list(APPEND CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake")