summaryrefslogtreecommitdiffstats
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'apps/CMakeLists.txt')
-rw-r--r--apps/CMakeLists.txt12
1 files changed, 10 insertions, 2 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
index 761bb2b..de45e38 100644
--- a/apps/CMakeLists.txt
+++ b/apps/CMakeLists.txt
@@ -8,6 +8,14 @@ link_directories(
${PCILIB_LIBRARY_DIRS}
)
+add_executable(stream-dma stream-dma.c)
+target_link_libraries(stream-dma ${PCILIB_LIBRARIES})
-add_executable(grab grab.c)
-target_link_libraries(grab ${PCILIB_LIBRARIES} ipecamera)
+add_executable(stream-events stream-events.c)
+target_link_libraries(stream-events ${PCILIB_LIBRARIES})
+
+add_executable(grab-frame grab-frame.c)
+target_link_libraries(grab-frame ${PCILIB_LIBRARIES})
+
+#add_executable(ipecam ipecam.c)
+#target_link_libraries(ipecam ${PCILIB_LIBRARIES} ipecamera)