summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@tir.suren.me>2024-04-04 01:08:26 +0200
committerSuren A. Chilingaryan <csa@tir.suren.me>2024-04-04 01:08:26 +0200
commitbe24c4d8751eaed09927596e9f0f218b03e2f1da (patch)
tree84ebcda1a4ae62f45a7e37c99d00fe6c25e33df8 /CMakeLists.txt
parentd852b637800b0f91b9c921cda17311bc203939e5 (diff)
downloadpcidev-be24c4d8751eaed09927596e9f0f218b03e2f1da.tar.gz
pcidev-be24c4d8751eaed09927596e9f0f218b03e2f1da.tar.bz2
pcidev-be24c4d8751eaed09927596e9f0f218b03e2f1da.tar.xz
pcidev-be24c4d8751eaed09927596e9f0f218b03e2f1da.zip
Add sample apps to use event and dma engines
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1ed3e40..b67a503 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,7 +24,7 @@ VERSION_TO_VARS(${PCIDEV_VERSION} PCIDEV_VERSION_MAJOR PCIDEV_VERSION_MINOR PCID
include(GNUInstallDirs)
add_subdirectory(xml)
-#add_subdirectory(apps)
+add_subdirectory(apps)
include_directories(
${CMAKE_SOURCE_DIR}