summaryrefslogtreecommitdiffstats
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'apps/CMakeLists.txt')
-rw-r--r--apps/CMakeLists.txt19
1 files changed, 0 insertions, 19 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
deleted file mode 100644
index 24457e3..0000000
--- a/apps/CMakeLists.txt
+++ /dev/null
@@ -1,19 +0,0 @@
-include_directories(
- ${CMAKE_SOURCE_DIR}
-)
-
-link_directories(${UFODECODE_LIBRARY_DIRS})
-
-add_executable(xilinx xilinx.c)
-target_link_libraries(xilinx pcilib rt)
-
-add_executable(lorenzo_ipedma_test lorenzo_ipedma_test.c)
-target_link_libraries(lorenzo_ipedma_test pcilib rt)
-
-add_executable(pio_test pio_test.c)
-target_link_libraries(pio_test pcilib rt)
-
-add_executable(compare_to_value compare_to_value.c)
-
-add_executable(heb_strip_bad_values heb_strip_bad_values.c)
-add_executable(check_counter check_counter.c)