summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b1adb70..9595514 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,4 +42,6 @@ else (USE_UFO_GENERATOR)
target_link_libraries(fwbench m fastwriter ${GLIB2_LIBRARIES} ${GTHREAD2_LIBRARIES})
endif (USE_UFO_GENERATOR)
+target_link_libraries(seqreader aio)
+
configure_file(config.h.in ${CMAKE_CURRENT_BINARY_DIR}/config.h)