summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index eb1b766..4721538 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,6 +14,8 @@ link_directories(
${PCILIB_LIBRARY_DIRS}
)
+add_definitions("-fPIC --std=c99 -O2 -gdwarf-2 -g3")
+
add_executable(ipedma_test ipedma_test.c)
target_link_libraries(ipedma_test ${PCILIB_LIBRARIES})
set_target_properties(ipedma_test PROPERTIES COMPILE_FLAGS -Wno-array-bounds)