summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e508da4..89c2890 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,9 @@
cmake_minimum_required(VERSION 2.8)
+if (POLICY CMP0018)
+cmake_policy(SET CMP0018 OLD)
+endif ()
+
if (POLICY CMP0046)
cmake_policy(SET CMP0046 OLD)
endif ()
@@ -12,7 +16,7 @@ if (POLICY CMP0054)
cmake_policy(SET CMP0054 OLD)
endif ()
-project(ufo C)
+project(ufo C CXX)
set(TARNAME "ufo-filters")