summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0632ef9..e508da4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -73,9 +73,12 @@ if (CMAKE_COMPILER_IS_GNUCC OR ("${CMAKE_C_COMPILER_ID}" STREQUAL "Clang"))
endif ()
#}}}
#{{{ Subdirectories
+enable_testing()
+
add_subdirectory(docs)
add_subdirectory(deps)
add_subdirectory(src)
+add_subdirectory(tests)
if (WITH_CONTRIB)
add_subdirectory(contrib)
endif ()