summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5ac1145..e1deacc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,8 +23,8 @@ endif ()
# --- Find packages and libraries ---------------------------------------------
find_package(OpenCL REQUIRED)
find_package(PkgConfig REQUIRED)
-pkg_check_modules(GLIB2 glib-2.0>=2.24 REQUIRED)
-pkg_check_modules(GOBJECT2 gobject-2.0>=2.24 REQUIRED)
+pkg_check_modules(GLIB2 glib-2.0>=2.22 REQUIRED)
+pkg_check_modules(GOBJECT2 gobject-2.0>=2.22 REQUIRED)
pkg_check_modules(UFO ufo>=0.2 REQUIRED)
include_directories(