summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 37373ca..bf3c601 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,11 +24,9 @@ set(UFO_DESCRIPTION_SUMMARY "UFO good filters")
list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/common/cmake")
#{{{ Variables and Options
-include(ConfigurePaths)
+include(GNUInstallDirs)
include(PkgConfigVars)
-configure_paths(UFO_FILTERS)
-
set(PKG_UFO_CORE_MIN_REQUIRED "0.6")
# Backprojection burst mode, must be one of 1, 2, 4, 8, 16
set(BP_BURST "16" CACHE STRING "Number of projections processed in one pass")