summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 15bd539..367fb83 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -69,4 +69,7 @@ endif ()
add_subdirectory(docs)
add_subdirectory(deps)
add_subdirectory(src)
+if ("${WITH_CONTRIBS}")
+ add_subdirectory(contribs)
+endif ()
#}}}