summaryrefslogtreecommitdiffstats
path: root/deps/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2016-11-13 19:01:12 -0800
committerMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2016-11-13 19:01:12 -0800
commit8f3d3adb9a7972f468868bcfa06d543ef0b76880 (patch)
treec182ae9504f8cfa433f777504b9b9cd70f3f0fe0 /deps/CMakeLists.txt
parent535064548a998f51bb4c80bda817ac3710151234 (diff)
downloadufo-filters-8f3d3adb9a7972f468868bcfa06d543ef0b76880.tar.gz
ufo-filters-8f3d3adb9a7972f468868bcfa06d543ef0b76880.tar.bz2
ufo-filters-8f3d3adb9a7972f468868bcfa06d543ef0b76880.tar.xz
ufo-filters-8f3d3adb9a7972f468868bcfa06d543ef0b76880.zip
Include oclfft deps dir only if enabled
Diffstat (limited to 'deps/CMakeLists.txt')
-rw-r--r--deps/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/deps/CMakeLists.txt b/deps/CMakeLists.txt
index 52b844f..13eeaab 100644
--- a/deps/CMakeLists.txt
+++ b/deps/CMakeLists.txt
@@ -1 +1,6 @@
-add_subdirectory(oclfft)
+option(WITH_OCLFFT "Build and distribute Apple FFT" ON)
+
+if (WITH_OCLFFT)
+ add_subdirectory(oclfft)
+
+endif ()