summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2013-11-18 08:34:13 +0100
committerMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2013-11-18 08:34:13 +0100
commite42b70331c1c917b11a9f7e377d8eef8b4a9fe18 (patch)
tree65a99a7709257667e54b7cf9272378cfa413f0f0 /CMakeLists.txt
parent21563e3fcc5160eb84abe13897c7988d6bb5a8e5 (diff)
downloadufo-filters-e42b70331c1c917b11a9f7e377d8eef8b4a9fe18.tar.gz
ufo-filters-e42b70331c1c917b11a9f7e377d8eef8b4a9fe18.tar.bz2
ufo-filters-e42b70331c1c917b11a9f7e377d8eef8b4a9fe18.tar.xz
ufo-filters-e42b70331c1c917b11a9f7e377d8eef8b4a9fe18.zip
Install kernel files into ${datadir}/ufo
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dbfc0ed..ed84410 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,6 +19,7 @@ include(ConfigurePaths)
configure_paths(UFO_FILTERS)
set(UFO_FILTERS_PLUGINDIR "${UFO_FILTERS_LIBDIR}/ufo")
+set(UFO_FILTERS_KERNELDIR "${UFO_FILTERS_DATADIR}/ufo")
set(PKG_UFO_CORE_MIN_REQUIRED "0.5")
option(WITH_PROFILING "Enable profiling" OFF)