summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2018-07-22 18:24:02 +0200
committerMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2018-07-22 18:24:02 +0200
commitd1aaab1f5f70f7bed202481fae19eb259f8769fc (patch)
treea146613378f9b29ed4db46ff46683df37238030e /CMakeLists.txt
parent59b20e35463d57cd26c7c8986c2d2f498e1363f5 (diff)
downloadufo-filters-d1aaab1f5f70f7bed202481fae19eb259f8769fc.tar.gz
ufo-filters-d1aaab1f5f70f7bed202481fae19eb259f8769fc.tar.bz2
ufo-filters-d1aaab1f5f70f7bed202481fae19eb259f8769fc.tar.xz
ufo-filters-d1aaab1f5f70f7bed202481fae19eb259f8769fc.zip
Bump minimum required ufo-core version
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 77c1eeb..584db3b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,7 +40,7 @@ endif()
include(GNUInstallDirs)
include(PkgConfigVars)
-set(PKG_UFO_CORE_MIN_REQUIRED "0.12")
+set(PKG_UFO_CORE_MIN_REQUIRED "0.16")
# Backprojection burst mode, must be one of 1, 2, 4, 8, 16
set(BP_BURST "16" CACHE STRING "Number of projections processed in one pass")