summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2014-02-16 17:39:32 +0100
committerMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2014-02-16 17:39:32 +0100
commita923f06609ef600af2c3819d3a2bd8e770a95652 (patch)
treecef1d5ea33186646c9576772cec4315ca4aae0bb /CMakeLists.txt
parentab11ba963979fe96e5e987701b6468cb1c996554 (diff)
downloadufo-filters-a923f06609ef600af2c3819d3a2bd8e770a95652.tar.gz
ufo-filters-a923f06609ef600af2c3819d3a2bd8e770a95652.tar.bz2
ufo-filters-a923f06609ef600af2c3819d3a2bd8e770a95652.tar.xz
ufo-filters-a923f06609ef600af2c3819d3a2bd8e770a95652.zip
Fix building with local ufo installation
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9329b88..7b37f62 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -33,6 +33,8 @@ endif ()
find_package(OpenCL REQUIRED)
find_package(PkgConfig REQUIRED)
pkg_check_modules(UFO ufo>=${PKG_UFO_CORE_MIN_REQUIRED} REQUIRED)
+
+link_directories(${UFO_LIBRARY_DIRS})
#}}}
#{{{ Global definitions
add_definitions("-std=c99 -pedantic -Wall -Wextra -fPIC")