summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2017-11-28 10:02:20 +0100
committerMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2017-11-28 10:02:20 +0100
commit8373b58c56d19833f166ccc95db4f9af3c4494a6 (patch)
treefba3723c92c5f7c356c85fbaeed5ea49580586a0 /CMakeLists.txt
parent7f7bc2ae4bf70c937600ac0b7ce294d8049f979e (diff)
downloadufo-filters-8373b58c56d19833f166ccc95db4f9af3c4494a6.tar.gz
ufo-filters-8373b58c56d19833f166ccc95db4f9af3c4494a6.tar.bz2
ufo-filters-8373b58c56d19833f166ccc95db4f9af3c4494a6.tar.xz
ufo-filters-8373b58c56d19833f166ccc95db4f9af3c4494a6.zip
Fix #146: use gnu99 instead of c99
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 89c2890..fa80bb0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -70,8 +70,6 @@ link_directories(${UFO_LIBRARY_DIRS})
add_definitions("-Wall -Wextra -fPIC")
add_definitions(-DG_LOG_DOMAIN="Ufo")
-set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -std=c99")
-
if (CMAKE_COMPILER_IS_GNUCC OR ("${CMAKE_C_COMPILER_ID}" STREQUAL "Clang"))
add_definitions("-Wno-unused-parameter")
endif ()