summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTomas Farago <sensej007@email.cz>2016-03-18 14:31:38 +0100
committerTomas Farago <sensej007@email.cz>2016-03-18 14:31:38 +0100
commit82bb11868a4348436c28f6369a09388467cea5a1 (patch)
tree53b686d583db921300b834cf1851c6d8939c60d1 /CMakeLists.txt
parent3d6f75232ad1d0ad484d3a0de7c9a41b6a76fb53 (diff)
downloadufo-filters-82bb11868a4348436c28f6369a09388467cea5a1.tar.gz
ufo-filters-82bb11868a4348436c28f6369a09388467cea5a1.tar.bz2
ufo-filters-82bb11868a4348436c28f6369a09388467cea5a1.tar.xz
ufo-filters-82bb11868a4348436c28f6369a09388467cea5a1.zip
Add laminographic backprojection
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 54e17ec..19602f2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,6 +21,8 @@ include(PkgConfigVars)
configure_paths(UFO_FILTERS)
set(PKG_UFO_CORE_MIN_REQUIRED "0.6")
+# Backprojection burst mode, must be one of 1, 2, 4, 8, 16
+set(BP_BURST "16" CACHE STRING "Number of projections processed in one pass")
option(WITH_PROFILING "Enable profiling" OFF)