summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2012-12-18 11:45:26 +0100
committerMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2013-01-07 08:50:10 +0100
commit79d6849739585a2a08d09a072412146cb2162edd (patch)
treee5227c0c153d33b55b8e967f44b6866a87465304 /CMakeLists.txt
parent1da36f42318f279a87b1c8ddbf018aa45d4faaef (diff)
downloadufo-filters-79d6849739585a2a08d09a072412146cb2162edd.tar.gz
ufo-filters-79d6849739585a2a08d09a072412146cb2162edd.tar.bz2
ufo-filters-79d6849739585a2a08d09a072412146cb2162edd.tar.xz
ufo-filters-79d6849739585a2a08d09a072412146cb2162edd.zip
Add link directory for user-installed ufo
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e5be9cd..5e0f177 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -33,6 +33,8 @@ include_directories(
${UFO_INCLUDE_DIRS}
)
+link_directories(${UFO_LIBRARY_DIRS})
+
add_definitions("-std=c99 -pedantic -Wall -Wextra -fPIC")
if (CMAKE_COMPILER_IS_GNUCC)
add_definitions("-Wmissing-prototypes -Wmissing-declarations -Wshadow