summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2016-11-24 12:32:38 +0100
committerMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2016-11-24 12:32:38 +0100
commit03c63cec723841a06ff1305ab9721402478b7888 (patch)
tree0a5ad1368477518a2aed09a66c08cba0dd75606c /CMakeLists.txt
parent9bd99141e2d05c84bf561e2347f6467b2cc14278 (diff)
downloadufo-filters-03c63cec723841a06ff1305ab9721402478b7888.tar.gz
ufo-filters-03c63cec723841a06ff1305ab9721402478b7888.tar.bz2
ufo-filters-03c63cec723841a06ff1305ab9721402478b7888.tar.xz
ufo-filters-03c63cec723841a06ff1305ab9721402478b7888.zip
Require ufo-core 0.12
This is necessary because of the invalid bitdepth value we are using.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7fdd023..43e6536 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -31,7 +31,7 @@ list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/common/cmake")
include(GNUInstallDirs)
include(PkgConfigVars)
-set(PKG_UFO_CORE_MIN_REQUIRED "0.6")
+set(PKG_UFO_CORE_MIN_REQUIRED "0.12")
# Backprojection burst mode, must be one of 1, 2, 4, 8, 16
set(BP_BURST "16" CACHE STRING "Number of projections processed in one pass")