summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 5bf48b5ad..4a25d0bce 100644
--- a/setup.py
+++ b/setup.py
@@ -334,9 +334,9 @@ class OpenShiftAnsibleSyntaxCheck(Command):
result = self.deprecate_jinja2_in_when(yaml_contents, yaml_file)
has_errors = result or has_errors
- # TODO (rteague): This test will be enabled once we move to Ansible 2.4
- # result = self.deprecate_include(yaml_contents, yaml_file)
- # has_errors = result or has_errors
+ # Check for usage of include: directive
+ result = self.deprecate_include(yaml_contents, yaml_file)
+ has_errors = result or has_errors
if not has_errors:
print('...PASSED')