summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorSimo Sorce <simo@redhat.com>2017-10-02 12:46:19 -0400
committerSimo Sorce <simo@redhat.com>2017-10-02 12:46:19 -0400
commit1a10dd5cc51c0a15c0f25ff2bff0ddeacd3212a4 (patch)
tree39f7f85e853c33f9d86084029a7c44b1cf301652 /setup.py
parenta45fee50295bcad1f9b7ba95565e5a91ef801538 (diff)
downloadopenshift-1a10dd5cc51c0a15c0f25ff2bff0ddeacd3212a4.tar.gz
openshift-1a10dd5cc51c0a15c0f25ff2bff0ddeacd3212a4.tar.bz2
openshift-1a10dd5cc51c0a15c0f25ff2bff0ddeacd3212a4.tar.xz
openshift-1a10dd5cc51c0a15c0f25ff2bff0ddeacd3212a4.zip
Fix mispelling in error message yammlint -> yamllint
Signed-off-by: Simo Sorce <simo@redhat.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index eaf23d47a..3b786e0fb 100644
--- a/setup.py
+++ b/setup.py
@@ -165,7 +165,7 @@ class OpenShiftAnsibleYamlLint(Command):
has_warnings = True
if has_errors or has_warnings:
- print('yammlint issues found')
+ print('yamllint issues found')
raise SystemExit(1)